Applied to

ENS2000 Access Control Server V3.3.0.13 and earlier version

Answer

If any errors occur when you are installing the Access Control Management Software (ENS2000), please check the software version of your ENS2000. If the software version of your ENS2000 is earlier than 3.3.0.13, you need to install the latest version to solve the installation fail problem.

To install the latest version of ENS2000:
1. Download the latest version of ENS2000 from EverFocus’ Website Download Center.

2. Export database: Export your software database (this will be used later in order to keep the same database in your upgraded software version). Please refer to 3.12.1 Backup database in ENS2000 User’s Manual.

Note: For V3.2.x.x and earlier versions users, please skip database export / import steps due to V3.3.x.x do not support database exported from V3.2.x.x and earlier versions. If you are using the V3.2.x.x and earlier versions and want to upgrade to V3.3.x.x, after installing V3.3.x.x, you will need to manually configure all the settings for V3.3.x.x software.

3. Uninstall & Reinstall: Uninstall the software from your computer, and then reinstall the latest version. Please refer to 1.3 Installation and uninstall of the software in ENS2000 User’s Manual.

4. Import database: Import your software database (which is the database you’ve exported in Step 2). Please refer to 3.12.2 Restore database in ENS2000 User’s Manual.

If the problem persists, please contact EverFocus Technical Support: ts@everfocus.com.tw